Lỗi không kết nối được máy in trên Windows 10

XuxiLady

Rìu Sắt Đôi
Hi các bro,

Từ ngày lên build 1803, Microsoft loại bỏ tính năng Homegroup làm mình không làm sao kết nối với máy tin được, các build 1709 về trước vẫn kết nối bình thường.

Mình có thử add printer trong Hardware and Sound thì báo lỗi không tìm được đường dẫn mạng.

Mong các bro chỉ giáo!!! :D


 

Huy Jul

Búa Gỗ
Cách 1 :

a. Start –> gõ: NCPA.CPL –> enter
b. Bấm phải chuột vào local Network –> Properties
c. Chọn: Internet Protocol Version 4 (TCP/IPv4) –> Properties
d. Bấm Advanced –> chọn tab WINS –> chọn Enable NetBIOS over TCP/IP –> bấm ok để lưu lại( xem ảnh bên dưới nhé )

Cách 2 : Cách này khá nhanh các bạn vào thử kiểm tra xem Services có tên: TCP/IP NetBios Helper đã được Start chưa. Nếu chưa các bạn Start lên và thử lại xem nhé ( xem ảnh bên dưới như mình là ok )



Cách 3: Bạn vào gpedit.msc chỉnh lại 2 cái khoá trong ComputerConfig-> WinSetting-> SercuritySetting-> LocalPolicy-> SecurityOption chỉnh khoá Account : Limit local acc use of blank password… cho disable và khoá Network access: Sharing and sec…. cho là classic rùi run->cmd->gpupdate /force để update lại gpedit nhé.

Cách 4 :

Vào run gõ gpedit.msc để vào group policy, chọn nhánh computer configuration ——–>windows settings———>security settings———->local policy——>securiy options——>network security : LAN manager authentication level ——–> chọn lại là Send LM & NTLM -user NTLMv2 senssion security if negotiated. xong Apply->Ok, thoát group policy, vào run gõ lệnh gpupdate /force để cập nhật lại policy
 

XuxiLady

Rìu Sắt Đôi
Cách 1 :

a. Start –> gõ: NCPA.CPL –> enter
b. Bấm phải chuột vào local Network –> Properties
c
. Chọn: Internet Protocol Version 4 (TCP/IPv4) –> Properties
d
. Bấm Advanced –> chọn tab WINS –> chọn Enable NetBIOS over TCP/IP –> bấm ok để lưu lại( xem ảnh bên dưới nhé )

Cách 2 : Cách này khá nhanh các bạn vào thử kiểm tra xem Services có tên: TCP/IP NetBios Helper đã được Start chưa. Nếu chưa các bạn Start lên và thử lại xem nhé ( xem ảnh bên dưới như mình là ok )



Cách 3: Bạn vào gpedit.msc chỉnh lại 2 cái khoá trong ComputerConfig-> WinSetting-> SercuritySetting-> LocalPolicy-> SecurityOption chỉnh khoá Account : Limit local acc use of blank password… cho disable và khoá Network access: Sharing and sec…. cho là classic rùi run->cmd->gpupdate /force để update lại gpedit nhé.

Cách 4 :

Vào run gõ gpedit.msc để vào group policy, chọn nhánh computer configuration ——–>windows settings———>security settings———->local policy——>securiy options——>network security : LAN manager authentication level ——–> chọn lại là Send LM & NTLM -user NTLMv2 senssion security if negotiated. xong Apply->Ok, thoát group policy, vào run gõ lệnh gpupdate /force để cập nhật lại policy
Cảm ơn bạn nhưng mình đã thử tất cả các cách đều không được >.<
 

LL Stylish

Chờ ngày mai tới...
Máy mình là máy khách kết nối tới máy in trong cùng mạng LAN bạn ạ. Máy chủ đã cài đặt đầy đủ driver rồi chưa kể đến các build trước mình vẫn in bình thường, sang build 1803 thì dở chứng như thế -_-.
Ohh, e cũng k rành mấy vụ in ấn này lắm
 

thanhduy1997

Búa Gỗ Đôi
Anh xem thử xem, IP tĩnh máy có đổi không, đã set lại chưa, chứ máy in thì kết nối bình thường là in được
 

sugarkim

Búa Gỗ Đôi
máy chủ bạn có dùng chương trình antivirus nào không? Nếu có tắt thử xem. Coi có cái codom gì đó thì gở bỏ luôn nhé thớt. Mình dùng win 10 v1803 vẫn connet máy in trong mạng bình thường.
 

baongoc

Búa Gỗ
tôi góp ý với bạn nhe. Bạn thử thay dây máy in khác xem sao? công ty tôi hay bị trường hợp này lắm
 

vnsof

Gà con
Từ khi lên v.1803 mình cũng phải loay hoay mãi mới cho các máy dùng Win10 kết nối được tới máy in share trong mạng LAN...Bạn phải set lại các bước trên cả bên máy có máy in và máy khách xài Win10 luôn!

Mục tiêu là phải làm sao cho các máy khách khi vô "File Explorer / Network" mà nhìn thấy được hết các máy có share máy in trong mạng LAN đã bạn à!

Và phải làm thêm : check chọn "v" như hình dưới đây, xong restart lại máy nhé:

 
Sửa lần cuối:

quastex

Gà con
W10 nhiều khi cũng kỳ kỳ, khi cài w7, tui kết nối với đầu hd bt, chuyển sang w10 thì cũng thấy hết, cơ mà mỗi lần vào nó báo lỗi kết nối...
 

Theanh68

Gà con
mình cũng xin cao nhân giúp đỡ , máy mình là imac cài win10 64bit ko ket noi duoc với máy in canon2900 , đã làm mọi cách tren mạng chỉ nhưng ko dc , cái cổng ubs kết nói với máy in hiện thông báo !!màu vàng trong phần driver
 
windows 10 khi update thường hay tư bật firewall nên không truy cập được máy share máy in, vào open network & internet tắt windows firewall , vào sharing option chọn mục turn off password ở all network
Nếu vẫn không được thì gán ip tĩnh cho máy share máy in. Trong mạng workgroup đôi khi các máy tính kết nối được bằng Ip nhưng không kết ối được bằng computer name và ngược lại.
 
Top