Không tắt được WiFi trên Xperia XZS sau khi cập nhật.

#1
Chào các thành viên của diễn đàn!

Như tiêu đề, gần đây mình cập nhật hệ thống của máy thì có hiện tượng không tắt wifi như cách mình vẫn làm trc đây: kéo từ rìa trên màn hình xuống chỉa vô biểu tượng wifi để tắt. Bây giờ cứ chỉa vô thì nó vẫn bật như thường không hề tắt. Còn vô cài đăt wifi có thanh gạt, mình gạt tắt thì nó tắt được nửa giây rồi tự bật lên tiếp {ah}.
Ai biết cách khắc phục chỉ mình với mình hông muốn cài đặt gốc xíu nào cả. Cảm ơn trc ạ {adore}!
 

malemkhoang

Búa Gỗ Đôi
#2
Chào Adolf Hít le... à nhầm Linh Le
Sau khi cập nhật ứng dụng cho Xperia, bạn nên khởi động lại máy,
(nhấn phím nguồn 2s, chọn tắt nguồn).
Một vài ứng dụng đã cài đặt trước đó được cấp quyền truy cập Internet tự động,
do đó nó tự bật Wifi để vào mạng.
Bạn có thể chuyển máy về chế độ máy bay bà già hoặc tắt tạm thời thẻ sim để phát hiện ứng dụng nào yêu cầu kết nối mạng mà xử lý.
 
#3
Chào Adolf Hít le... à nhầm Linh Le
Sau khi cập nhật ứng dụng cho Xperia, bạn nên khởi động lại máy,
(nhấn phím nguồn 2s, chọn tắt nguồn).
Một vài ứng dụng đã cài đặt trước đó được cấp quyền truy cập Internet tự động,
do đó nó tự bật Wifi để vào mạng.
Bạn có thể chuyển máy về chế độ máy bay bà già hoặc tắt tạm thời thẻ sim để phát hiện ứng dụng nào yêu cầu kết nối mạng mà xử lý.
Mình hơi gà về điện thoại nên chưa hiểu bước này: chuyển máy về chế độ máy bay, thì làm sao phát hiện ứng dụng yêu cầu kết nối mạng hả bạn?
 
#4
Cái này do chế độ retail demo kích hoạt, disable bằng cách nhấn mã *#*#73556673#*#* là xong. ghét nhất dùng sony là vụ này lên android 8.0 là bị vụ này
 
#5
Cái này do chế độ retail demo kích hoạt, disable bằng cách nhấn mã *#*#73556673#*#* là xong. ghét nhất dùng sony là vụ này lên android 8.0 là bị vụ này
Nó còn bị thế này nữa: khi kéo từ trên xuống nhấn giữ biểu tượng wifi để vào lực chọn wifi mình muốn kết nối thì trắng xoá, mãi khoảng 5 phút sau mới hiện các điểm wifi cho mình chọn hoặc nặng hơn nó bảo không hồi đáp. Bữa mày mò dc ứng dụng System Repair 2018, sau đó mình quét chuyên sâu thế là giờ nó hông bị nữa. Haiz...
 
Top